Remove the "Container" element

Maybe this element was meant to enforce some good practice but I can see it only causing confusion for beginners and being quite confusing with its naming. In a world of a myriad of display sizes and resolutions it'd make more sense for users to decide on the main width of their web sites, on their own. The naming "Container" is misleading as most people call div-s with this term. So, this element does not really contribute anything, causes some confusion and adds complexity to the interface. Please, get rid of it.

  • Uzzer
  • Feb 25 2017